acura forums   acura forums


Go Back   Acura Forum > Acura Forum (Acura Cars) > Acura RL and RLX Forum

Notices

Acura Forum: tachometer not working...
Reply
 
Thread Tools Display Modes
  #1  
Old 05-12-2011, 05:49 PM
jbl0072k2 jbl0072k2 is offline
Junior Member
 
Join Date: May 2011
Location: Union County, NC
Posts: 5
Default tachometer not working...

well...it works only when it wants to. Seems like on quicker acceleration it will sky rocket and maybe stay working if on interstate at interstate speeds. but at city driving and slow acceleration it doesnt work period. Doesnt work when i crank it up or at idle. But like i said...it'll work when it wants to.
Im thinking loose wire? Prob wont be a fuse cause it works rarely. Or is this problem more difficult than it seems?
Any info would be greatly appreciated!
Thanks!

JB
Reply With Quote

lose weight
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 11:29 AM.


Advertisements
cars connected social network cars connected social networking app for ios cars connected social networking app for android


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2017, vBulletin Solutions Inc.
acuraforum.net recognizes that "Acura", it's logos and various model names and numbers are registered trademarks of the Honda Motor Co. These terms are used for identification purposes only. acuraforum.net is not affiliated in any way with the Honda Motor Co., Honda, Acura or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on AcuraForum.net requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Acura? Check out your options at the links below: